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  Schedule: 

 10 min. lecture 

 10 min. 
demonstration 

 5 min. eLearning 

 35 min. PPT 
activity 

  Present to 
participants using 
PowerPoint #3 

(Mark Twain) 

 

 

 

 

 

 

 

 

 

 

Original version: 

 

 

Alignment corrected: 

Presentations 

Objectives 

After completing this topic you will be able to design and deliver a 3 

minute PowerPoint presentation to your peers, following the prescribed 

principles and procedures. 

Overview 

Public speaking in the form of presentations is a large part 

of communicating effectively because you reach a larger 

audience. In this module you will take public speaking 

skills (e.g. body language) and combine it with some 

PowerPoint and slide design skills in order to give a high-

impact presentation. 

Design Principles 

Goal: use no bullet points. Achieve this by using only one main idea per 

slide. Illustrate your points with images, not words. Put your script in the 

notes section and use PowerPoint’s presenter view mode, if needed. You 

should be making eye contact with your audience, not turned around 

reading the overhead screen. If your audience is busy reading the screen, 

they’re not listening to you. The following are recommendations (from 

Williams & Tollett) for the treatment of several design elements. 

Alignment 

If you insist on placing text on your slides, use no more than five bullets 

per slide and make sure your text is aligned—do not mix alignments. This 

doesn’t mean everything is necessarily aligned on one edge—you might 

have three columns, but they should all be left-aligned (not two left and 

one centered, for instance.) 

Simplicity 

If you insist on including multiple elements, everything on the slide should 

have some visual connection with something else on the slide. Can you 

draw a straight line from the edge of each item, such as a block of text, to 

the edge of another? Also, to simplify a complex set of information, try 

using the PowerPoint Smart Art feature to create graphs, diagrams, and 

process flow charts. 

Font 

Generally, use a sans serif typeface. The font size should be large enough 

to see from the back of the room (point size 20-80, depending on the font 

It usually takes more than 

three weeks to prepare a 

good impromptu speech. 
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Font , color, & 
proximity modified: 

 

 

 

 

Contrast, repetition 
added   :                                                                                                                                                                                                                                                                

 

 

style). Shorter lines of text are better than longer lines. Use bold, 

capitals, and italics sparingly. 

Proximity 

Group similar elements into close proximity. Make sure headlines are 

closer to their related body copy than to the text or graphics above them. 

Make sure there is enough space between elements that are not similar. 

Repetition 

Create repetitive elements that carry throughout the slides. This repetition 

might be as simple as a color scheme, a consistent background pattern, 

an arrangement of elements, graphic headlines, etc. Every slide should 

look like it belongs to the same presentation. 

Contrast 

Create contrast in appropriate places to create a focal point. Use a 

background that contrasts with the text and graphics. Pick up a color from 

your color scheme and use it in headlines and important words. 

Content Structure 

Organize your content logically. Think about what you want to 

communicate and what the best way is to arrange your content to 

communicate it. If you’re telling a story, you’ll want an introduction, main 

body, and conclusion. If you’re explaining a new procedure you’ll want to 

use the process flow. Also consider chronological order, cause and effect, 

Q&A, or a hierarchical structure. 

Microsoft Office PowerPoint 

Company Policy 

For any presentations involving clients, you will: 

 Use the company-approved PowerPoint template released by the 

Marketing department each year (from the company intranet, go 

to Departments > Marketing > Marketing Library). 

 Send your final slide show to Editing before presenting to clients 

(please allow two weeks turn-around time). You may also use 

Editing for internal presentations if you wish. 
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  Present to 
participants: 

These procedure 
pages are intended 
to be a removable 
Job Aid. 

  Instructor-only 
information 

No need to go over 
the procedures 
here… you will run 
the demonstration 
recording which 
shows all these 
techniques in action 
showing sample PPT 
slides for a 
presentation about 
an earthquake drill. 

 

 

Procedure 

Checklist Steps 

 Create an outline in Word 

2007 

1. Open a new document 
2. Switch to Outline view  

 
3. Type each heading and press ENTER. 

4. To assign a heading to a different level and 

apply the corresponding heading style, place 
the insertion point in the heading, and then 

click Promote  or Demote  on the 
Outlining toolbar.  

5. To move a heading to a different location, 

place the insertion point in the heading, and 

then click Move Up  or Move Down  
on the Outlining toolbar. 

6. Save your outline. 

  Import your outline to 

PowerPoint 2007 
1. Launch PowerPoint 2007 
2. Open the template 
3. Save the presentation with its file name 
4. Click the down arrow next to the New Slide 

button on the Home tab. 

 
5. Select the Slides from Outline option 

 
6. Locate the Word file and select it. 
7. Save your work. 
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 Add new slides or change 

slide layouts 
 

 
 
 
 
 
 

To add a new slide: 
1. Click the down arrow next to the New Slide 

button on the Home tab. 
2. Select the slide type from the menu  

 
 
To modify a slide layout: 
1. Right-click on the thumbnail image of the slide 

you’d like to modify 
2. Select the Layout option 
3. Select the slide type from the menu that 

opens 

 
 
To copy a slide:  
1. Right-click on the thumbnail image of the slide 

you’d like to copy 
2. Select the Duplicate Slide option 
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  Add images to your 

presentation 
To add a graphic:  
1. Select the Insert tab 
2. Click the Picture button in the Illustrations 

group 

 
3. Locate the desired graphic file, click Insert 

 

To add a clip art:  
1. Select the Insert tab 
2. Click the Clip Art button in the Illustrations 

group; The Clip Art window opens 

3. Enter the keyword for the clipart you want in 
the Search For field 
Note: You can filter the results more by filling 

out the Search in and Results should be 
fields 

4. Click the Go button 
5. Select the clip art you want 
 
To reposition images: 
1. Click the image to select it 

2. Use the mouse to drag & drop it where you 
want it  

3. For level adjustments, use the arrow keys 
4. Press Ctrl while using the arrows to make 

smaller adjustments 
 

To rotate images: 
1. Select the image 
2. Click the green dot on top of the image 

 
3. Drag to the right or left to rotate 

 
To place an image behind another image or text 
(so that the text shows): 

1. Select the image 
2. Under Picture Tools select the Format tab 
3. In the Arrange group, click Send to Back 
 
To recolor images: 
1. Select the image 

4. Under Picture Tools select the Format tab 
2. In the Adjust group, click Recolor 

3. Select a color variation 
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  Add SmartArt graphics to 

your presentation 
 

To add a SmartArt graphic: 
1. Select the Insert tab 
2. Click the SmartArt button in the 

Illustrations group 

3. In the Choose a SmartArt Graphic dialog box, 
select the SmartArt type and layout you want. 

4. Click in the Text pane to type your text. 
 
To add or delete shapes in your SmartArt 
graphic: 
1. Click the SmartArt graphic you want to modify 

2. Click the existing shape that is located closest 
to where you want to add th enew shape 

3. Under SmartArt Tools select the Design tab 
4. In the Create Graphic group, click the down 

arrow next to the Add Shape button 

5. Select either Add Shape After or Add Shape 

Before 
 
To change the colors of a SmartArt graphic:  
1. Click the SmartArt graphic you want to modify 
2. Under SmartArt Tools select the Design tab 
3. In the SmartArt Styles group, click the 

Change Colors button 

4. Click the color variation you want. 
 

  Add notes for your 

presentation 
1. Click the notes section beneath the slide 
2. Type or paste your text 

 
 

  Run spell check 1. Select the Review tab 
2. Click ABC Spelling in the Proofing group 

  View your presentation To view your presentation from slide 1, press the 

F5 button on your keyboard. 

To view your presentation from the current slide, 
press Shift+F5. 

Tip: If you have more than one monitor, you can 
run the presentation in Presenter View, which 
allows you to view your notes privately while 
delivering a presentation: 

1. Click the Slide Show tab 

2. Go to the Monitors group 
3. Select monitor from the Show 

Presentation On drop- down list 
4. Check the Use Presenter View box 

 
 



 A Team Bubble Project  Communication for Managers 

Instructor Notes: 
 

 0410  Module3-7 

 

 

  Participant 
exercise 

www.danamber.com 

Explain that the chart 
here is for taking 
notes. In the 
classroom, please do 
not use the print 
function inside the 
elesson. 

eLearning Lesson: Vector and Raster Images 

The instructor will provide a link to a five-minute eLearning lesson about 

modifying the pictures in PowerPoint to produce high-impact slides. 

Objective Steps/Notes 

What is a vector image? 

 

 

Remove background from vector 

image  

1. Right-click on the image 

2. Select Group 

3. Select Ungroup 

4. Select the unwanted piece 

5. Press the Delete button 

What is a raster image? 

 

 

Remove background from raster 

image 

 

1. Select the image 

2. Click Format tab under Picture 

Tools 

3. Go to the Adjust section 

4. Click the dropdown next to Recolor 

5. Click Set Transparent Color 

6. Click the part of the background 

you want to make transparent 

 

http://www.danamber.com/
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  Present to 
participants: 

Just give the 
highlights here: 
“practice makes 
perfect”… you will 
need most of your 
time for the 
presentation activity. 
The participants can 
read this Delivery 
section on their own 
later. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Delivery: Effective Preparation & Rehearsal 

1. Study the material. 

Read your script and make sure your PowerPoint notes are in place. 

This part of the preparation is very personal and very important. Do 

not eliminate it. 

2. Read out loud. 

Read your presentation out loud at a moderate pace. Try this while 

standing and walking, as you would in the presentation room. Find the 

most comfortable way to hold your notes or the clicker for the 

overhead projector. Do you need glasses? Practice with them and 

without them. 

3. Determine which – if any – materials to memorize. 

Some professional speakers swear by memorization. Others believe it 

detracts from the delivery. Some would encourage you to memorize 

only the ―high points.‖ Who’s right? Here are some assertions: 

Pros Cons 

Allows you to deliver presentation 

even if materials or equipment 

fails. 

Can make your presentation sound 

canned, robotic; words lose their 

meaning and become rote. 

Allows you to make eye contact 

with your audience and monitor 

their reactions. 

Takes a lot of time and can be 

difficult to incorporate new or 

updated material. 

When delivered properly, can raise 

the audience’s confidence in you 

and your expertise.  

Fosters the tendency to deliver the 

same way to every audience, 

without considering differences. 

Allows you to circulate around the 

room more freely. 

Questions and interruptions may 

fluster you. 

4. Practice presenting. 

Whether you choose to read or to present from memory, think about 

the words that you’re saying so that they retain their meaning. A rote 

presentation will not impress the audience. 

Making practice sessions more productive 

 Practice in front of a mirror, friends, a video camera, or all three. 

 Ask yourself or your friends these questions: 

 Did I sound confident, convincing, and knowledgeable? 

 Did I stumble over any words? Note: If you have a consistently 
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hard time with certain words –all of us do – try substituting a word 

that means the same. Make sure you mark the correction on your 

PowerPoint slide notes. 

 Did I give meaning to the words, or did I sound like a robot?  

5. Practice answering questions. 

Go through your notes again. Try to anticipate the questions a student 

might ask. What would you ask if this material were new to you? 

Write the questions on paper or index cards. Read each question out 

loud, and practice your response out loud. Rehearse your response 

repeatedly until you are happy with it. 

If you need to research your answer, it’s much better to do it now 

than to be caught short later. While it’s not a sin to say ―I don’t know 

the answer to that,‖ knowing the answer is preferable. 

6. Develop transition statements. 

A transition statement is a bridge from one topic to another. It’s a way 

to close one topic and introduce a new one.  

Why use transition statements? It’s critical that you give adult learners 

a sense of where you are in the training and where you’re going next. 

Transitions also provide you with an opportunity to check learner 

understanding before you move to a new topic. Transitions can be 

simple or complex, depending on the subject matter. 

Sample transition statements 

 We’ve finished point A, and we’re ready to move on to point B. 

Before we continue, let’s hear your questions. 

 If you remember, our goal this morning was to cover points A, B, 

C, and D. We completed A, B, and C, but before we can begin D 

you need to learn about X and Y. 

Why should you write your own transitions? There is room in them for 

your personal touch. The way you transition from topic to topic is a 

part of your style as a professional speaker. 

7. Go through a dress rehearsal. 

A dress rehearsal accomplishes two things. You work the kinks out of 

your delivery. You also get feedback to incorporate into your 

presentation.  

While a dress rehearsal should be as much like the real performance 

as possible, you still have leeway that you don’t have later. You could, 

for example, stop the rehearsal, do a little research, and start it again.  
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  Participant 
exercise: give link to 
the How to Use a 
Fire Extinguisher 
PowerPoint file. 

  10 minutes for 
preparing the slide 
show and practicing 
the presentation.  

You might consider 
timing your 10-
minute break to 
happen here to give 
the slower folks 
some extra time. 

3 minutes for each 
presenter, 2 minutes 
feedback/transition (if 
there are five 
participants, that’s 25 
minutes) 

Consider having the 
participants write 
down feedback for 
their classmates 
about the 
presentations. They 
can use scratch 
paper. Indicate they 
should use the self-
assessment 
questions as a guide 
for the types of 
issues to address in 
their critique. 

 

Activity: Presentation 

You will design and deliver a three-minute presentation.  

Modify the poorly-designed PowerPoint slides given to you by the 

instructor to follow the design guidelines listed above. You only have 10 

minutes, so to save time you will also have access to a library of image 

files you might like to include.   

You do not need to memorize your presentation.  

Self-Assessment 

Use the chart below to evaluate your delivery. 

Presentation 

Skill 

Self-Assessment 

Body Language  How did you feel about your gestures? 

 Are you happy with the amount of eye contact you made? 

 Do you think you divided your time well between the 
podium and the rest of room? Too much pacing? 

Involvement  If you fielded questions, do you think you were able to 
provide good feedback? 

 Were you able to listen to them actively? 

 Did you provide enough positive reinforcement? 

General Delivery  Did you prepare sufficiently? Any equipment or technology 
difficulties? 

 Are you happy with the way you transitioned from one 
point to another? 

 How was your time management? Start and end on time? 

 How do you think your learners would rate your pace of 
delivery? Fast, slow, just right? 

 How was your voice? Shaky? Volume OK? Lots of “um”s 
and “er”s? 

Bad Design Checklist  

Use the checklist below (from Williams & Tollett, 2006) to make sure your 

slides looked professional. Remember, the point of eliminating bad 

features is not just to make the slide prettier, but to communicate more 

effectively. 
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Slide Show 

Design 

Self-Assessment --Make sure you have none of 

the following: 

Backgrounds  Color combinations of text and background that 

make text hard to read 

 Busy, distracting backgrounds 

Text  Too many bullet points 

 Text crowding edges 

 Poor or mixed alignment  

 Not enough alignment 

 Font is too small to read 

 Mixed fonts/ styles 

 All italic 

 All caps 

 All bold 

Tables  Borders turned on in tables 

 Large, heavy borders 

Animations & 

Transitions 

 Anything that blinks, especially text 

 Mixed slide transitions (pick one to use for the 

whole slide show) 

 Animated pictures for e-mail 

 Excessive flash animation that seems to have no 

point 

General Design  Size of .ppt file is too large 

 No focal point 

 Too many focal points 

 Cluttered 

 Lack of contrast (in color, in text, in hierarchy of 

info, etc.) 
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